<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<title>Bob Dylan Announces New Three-CD Set, &#8216;Triplicate&#8217; | 100.7 WZXL</title>
<meta name="description" content="Bob Dylan Announces New Three-CD Set, &#8216;Triplicate&#8217;" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wzxl.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[389,471] -->
<meta name="description" itemprop="description" content="UltimateClassicRock.com writes that Bob Dylan will once again dip into the Great American Songbook for another set of standards. Following 2015’s Shadows in the" />

<link rel="canonical" href="http://www.wzxl.com/bob-dylan-announces-new-three-cd-set-triplicate/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="100.7 WZXL &raquo; Feed" href="http://www.wzxl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.7 WZXL &raquo; Comments Feed" href="http://www.wzxl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="100.7 WZXL &raquo; iCal Feed" href="http://www.wzxl.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="100.7 WZXL &raquo; Bob Dylan Announces New Three-CD Set, &#8216;Triplicate&#8217; Comments Feed" href="http://www.wzxl.com/bob-dylan-announces-new-three-cd-set-triplicate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wzxl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wzxl.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://www.wzxl.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.b141.css?ver=1438268092' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.wzxl.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/bootstrap.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-fa-icon-css'  href='http://www.wzxl.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.wzxl.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wzxl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.wzxl.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://wayv.itmwpb.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/clean_red.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='showbiz-settings-css'  href='http://www.wzxl.com/wp-content/plugins/showbiz/showbiz-plugin/css/settings.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.wzxl.com/wp-content/plugins/showbiz/showbiz-plugin/fancybox/jquery.fancybox.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wzxl.com/wp-content/plugins/wp-ajax-query-shortcode/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.wzxl.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/css/prettyPhoto.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpajax-css'  href='http://www.wzxl.com/wp-content/plugins/wp-ajax-query-shortcode/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.wzxl.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.wzxl.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.wzxl.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.wzxl.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.wzxl.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.wzxl.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5890ba9b5307d-css-css'  href='http://www.wzxl.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.wzxl.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.wzxl.com/wp-content/themes/wzxl-theme/inc/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wzxl.com/wp-content/themes/wzxl-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.wzxl.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wzxl.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://www.wzxl.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/wpbcss/wpbstyle-wzxlfmtheme-004.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.wzxl.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.wzxl.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ebs_dynamic_css-css'  href='http://www.wzxl.com/wp-content/plugins/easy-bootstrap-shortcodes/styles/ebs_dynamic_css.php?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.wzxl.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.wzxl.com\/photocrati_ajax","wp_site_url":"http:\/\/www.wzxl.com","wp_site_static_url":"http:\/\/www.wzxl.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/easy-bootstrap-shortcodes/js/bootstrap.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/showbiz/showbiz-plugin/fancybox/jquery.fancybox.pack.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/showbiz/showbiz-plugin/js/jquery.themepunch.tools.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/showbiz/showbiz-plugin/js/jquery.themepunch.showbizpro.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/jquery.prettyPhoto.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wp-ajax-query-shortcode/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.wzxl.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"http:\/\/www.wzxl.com","ajax_url":"http:\/\/www.wzxl.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c6d40e5570"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.wzxl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wzxl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wzxl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boy Scouts Open Membership to Trans Gender Boys' href='http://www.wzxl.com/boy-scouts-open-membership-to-trans-gender-boys/' />
<link rel='next' title='DAVE GROHL the First Song He Ever Wrote' href='http://www.wzxl.com/dave-grohl-the-first-song-he-ever-wrote/' />
<link rel='shortlink' href='http://www.wzxl.com/?p=15301' />
<link rel="alternate" type="application/json+oembed" href="http://www.wzxl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wzxl.com%2Fbob-dylan-announces-new-three-cd-set-triplicate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wzxl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wzxl.com%2Fbob-dylan-announces-new-three-cd-set-triplicate%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="100.7 WZXL" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bob Dylan Announces New Three-CD Set, &#8216;Triplicate&#8217;" />
<meta property="og:url" content="http://www.wzxl.com/bob-dylan-announces-new-three-cd-set-triplicate/" />
<meta property="og:description" content="UltimateClassicRock.com writes that Bob Dylan will once again dip into the Great American Songbook for another set of standards. Following 2015’s Shadows in the Night and last year’s Fallen Angels, the three-CD Triplicate consists almost entirely of" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2017/01/31155305/tmp0d4059ed-4c9e-46f8-9d64-07dab0bb9d8d.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.wzxl.com/wp-content/plugins/wpb-contest/";
</script>
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type="text/javascript">
	var ajaxurl = "http://www.wzxl.com/wp-admin/admin-ajax.php";
</script><script language=javascript src="http://lightningstream.surfernetwork.com/Media/player/scripts/launch.js"> </script>

<style>
#mega_main_menu.primary > .menu_holder > .menu_inner > .nav_logo > .mobile_toggle > .mobile_button, #mega_main_menu.primary > .menu_holder > .menu_inner > ul > li > .item_link, #mega_main_menu.primary > .menu_holder > .menu_inner > ul > li > .item_link .link_text, #mega_main_menu.primary > .menu_holder > .menu_inner > ul > li.nav_search_box *, #mega_main_menu.primary > .menu_holder > .menu_inner > ul > li .post_details > .post_title, #mega_main_menu.primary > .menu_holder > .menu_inner > ul > li .post_details > .post_title > .item_link {
    font-family: Arial, 'Arial';
    font-size: 15px !important;
    font-weight: 400;
}

/* Removes feature post image*/
.entry-content .wp-post-image{display:none}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2014/09/29193601/WZXL-Background-FINAL_color-box.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bob Dylan Announces New Three-CD Set, &#8216;Triplicate&#8217;" />
<meta property="og:url" content="http://www.wzxl.com/bob-dylan-announces-new-three-cd-set-triplicate/" />
<meta property="og:description" content="UltimateClassicRock.com writes that Bob Dylan will once again dip into the Great American Songbook for another set of standards. Following 2015’s Shadows in the Night and last year’s Fallen Angels,…" />
<meta property="article:published_time" content="2017-01-31T15:53:05+00:00" />
<meta property="article:modified_time" content="2017-01-31T15:56:55+00:00" />
<meta property="og:site_name" content="100.7 WZXL" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2017/01/31155305/tmp0d4059ed-4c9e-46f8-9d64-07dab0bb9d8d.jpg" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="425" />
<meta property="og:locale" content="en_US" />

<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.wzxl.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.wzxl.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-15301 single-format-standard custom-background mmm mega_main_menu-2-0-8 tribe-theme-wzxl-theme page-template-single-php">

		<div class="adv-container wide-above-header">
			<!-- WZXL Container Tag; Do not remove or alter code in any way.  

Placement: Place on all site pages immediately after the opening <body> tag.  

Generated: 8/23/16 -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T69TDV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T69TDV');</script>
<!-- End Google Tag Manager -->		</div>
		

<div class="row">
  <div class="masthead navbar-fixed-top">
    <div class="container alpha omega">
      <div class="col-xs-2 col-sm-2 col-md-2 col-md-push-4"><div id="widget-1" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-115-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="115#:##:#1#:#masthead-logo#:#30#:#http://www.wzxl.com/wp-content/plugins/advertise/#:#141#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="115#:#115" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
      <div class="col-xs-6 col-sm-4 col-md-4 col-md-pull-2 alpha omega listen-live">
			<a href="javascript:callLTR='WZXL';grptuner='';file='';title='';ListenLive();" target="_self">
			<img class="img-responsive" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2014/09/29193601/listen-live.png" alt="Click to Listen">
		</a>
	</div>
      <div class="col-xs-4 col-sm-3 col-md-3 alpha omega"><div id="widget-2" class="widget widget_text">			<div class="textwidget"><div id="ENP_Container" class="ENP_Container" style="display:none">
	<span class="enp_title">Now Playing</span>
	<div id="Main_Container" class="Main_Container Container">
		<div class="Current_Wrapper wrapper">
			<div class="Current_Image imageholder">  song image here </div>
			<div class="Current_textgroup textgroup tg_info">
				<div id="Current_Artist" class="Current_Artist">  artist name here </div>
				<div id="Current_Title" class="Current_Title"> Song title here </div>
			</div>
			<div class="Current_textgroup textgroup tg_time">
				<div class="Current_Time"> song time played here </div>
			</div>
		</div>
	</div>

</div></div>
		</div></div>
      <div class="hidden-xs col-sm-3 col-md-3 alpha omega"><div>
	<a href="http://www.wzxl.com/feed/" class="sprite rss">Subscribe</a></div></div>
    </div>
  </div>
</div>

<div class="content-wrapper">
  <section class="site-header">

	<div class="container alpha omega">
		<div class="row">
			<div class="col-xs-5 col-sm-3 col-md-4"><div class="header-image">
	<a href="http://wzxl.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2014/09/29193601/logo.png" class="header-image"  alt="" /></a>
</div></div>
      <div class="col-xs-7 col-sm-4 col-md-4 alpha omega"><div class="artist-image">
    <img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2014/09/29193601/WZXL-Homepage-TEXT.png" alt="" class="img-responsive"/>
</div></div>
      <div class="col-xs-12 col-sm-5 col-md-4">
        <div class="row schedule-now">
	
    <div class="on-air-now item bg-secondary post-704 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
        
        <div class="col-md-4 col-sm-4 col-xs-4 personality">
            <a href="http://www.wzxl.com/show/steve-raymond/"><img width="75" height="75" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2014/11/04163851/SRpickNEW-WEB-75x75.jpg" class="attachment-show-thumb2 size-show-thumb2 wp-post-image" alt="Steve Raymond" /></a>
        </div> 
        
        <div class="show-excerpt col-md-7 col-sm-7 col-xs-7 alpha">
            <div class="col-md-10 col-sm-9 col-xs-9">
                <span class="h3">On Air Now</span>
                <div class="the-excerpt">
                    <a class="link-text" href="http://www.wzxl.com/show/steve-raymond/">Steve Raymond</a>
                                    </div>
            </div>
             
	    
    </div>
    </div>
</div>

        <div class="jnewsticker">
          <h3 class="tweets"><i class="icon-twitter"></i>Latest Tweets </h3>
            <script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "",                            'style' : "scroll",                            'pauseOnHover' : false,                            'showControls' : false,                            'autoStart' : true,                            'scrollSpeed' : "50",                            'slideSpeed' : "1000",                            'slideEasing' : "swing"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li>RT @ACBeerFest: Get your 2017 #ACBeerFest tix early and save! One day... posted on <a href="https://twitter.com/#!/1007WZXL/statuses/798590684185919489">Twitter</a> 77 days ago</li>
                    <li>How @ACBeerFest is making us feel today with all these beer announcements!!!... posted on <a href="https://twitter.com/#!/1007WZXL/statuses/796069175886303232">Twitter</a> 84 days ago</li>
                    <li>So many more to come ???????????????????????? https://t.co/9m6qPxXDQ6 posted on <a href="https://twitter.com/#!/1007WZXL/statuses/796068805147508736">Twitter</a> 84 days ago</li>
                    <li>???????????????????????????????? https://t.co/YsGqPDXlAt posted on <a href="https://twitter.com/#!/1007WZXL/statuses/796054944637820929">Twitter</a> 84 days ago</li>
                    <li>The #CoorsLite Finish Line Beer Garden at Harry&#8217;s Oyster Bar &#8211; official... posted on <a href="https://twitter.com/#!/1007WZXL/statuses/790615107340529668">Twitter</a> 99 days ago</li>
    </ul>
                </div>
      </div>
		</div>
	</div>

    <!--Start Bootstrap Site Navigation-->
        <nav id="site-navigation" class="container main-navigation alpha omega" role="navigation">
                    
<div id="mega_main_menu" class="primary primary_style-flat icons-left first-lvl-align-left first-lvl-separator-none direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-0-8 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://wzxl.itmwpb.com/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-661 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="#" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				DJs
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="/show/jojo-scotty/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					JoJo &#038; Scotty
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-698 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="/show/steve-raymond/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Steve Raymond
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-1263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1263 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="/show/michael-james/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Michael James
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-665 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://www.wzxl.com/events/category/concerts/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Concerts
			</span>
		</span>
	</a>
</li>
<li id="menu-item-2325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2325 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://www.wzxl.com/contests/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Contests
			</span>
		</span>
	</a>
</li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-666 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="#" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/music-news/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Music News
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/local-news/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Local News
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/national-news/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					National News
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://www.wzxl.com/community/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Community
			</span>
		</span>
	</a>
</li>
<li id="menu-item-1737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1737 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="/digital-sales-manager/" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Careers
			</span>
		</span>
	</a>
</li>
<li id="menu-item-12540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12540 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="#" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Advertise
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-12549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12549 default_dropdown  drop_to_right submenu_default_width columns1">
		<a target="_blank" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2014/09/29193601/71372-Equity-WZXL-Coverage-Map.pdf" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					WZXL Coverage Map
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12550 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2016/08/24120717/66975-Equity-2015-Fall-Marketing-Rankings-PROOF-SansWAVYp1.pdf" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					WZXL Ratings Ranker
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12552 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2014/09/29193601/77444-Equity-Communications-8-Panel-Fold-Out-Brochure.pdf" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					WZXL Media Kit
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12554 default_dropdown  drop_to_right submenu_default_width columns1">
		<a target="_blank" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2014/09/29193601/2015_Pre-Roll-Package.pdf" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					WZXL Pre-Roll Package
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12560 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/the-power-of-sound/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					WZXL New Campaign: The Power of Sound
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-12563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12563 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/wzxl-digital-advertising-made-easy/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					WZXL Digital Advertising Made Easy!
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-667 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="#" class="item_link  disable_icon" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Station Info
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-2500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2500 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/partners/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Partners
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/request-a-song/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Request A Song
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/contact-us/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Contact Us
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674 default_dropdown  drop_to_right submenu_default_width columns1">
		<a href="http://www.wzxl.com/general-contest-rules/" class="item_link  disable_icon" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					General Contest Rules
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
	<li class="nav_search_box">
	<form method="get" id="mega_main_menu_searchform" action="http://www.wzxl.com/">
		<i class="im-icon-search-3 icosearch"></i>
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		<input type="text" class="field" name="s" id="s" />
	</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->        </nav><!-- #site-navigation --><!-- .site-navigation -->

</section>

<div class="site-content container">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8 alpha">
				<div class="content" role="main">

					
														<article id="post-15301" class="post-15301 post type-post status-publish format-standard has-post-thumbnail hentry category-rock-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Bob Dylan Announces New Three-CD Set, &#8216;Triplicate&#8217;</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 31, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.wzxl.com/category/rock-daypop/" rel="category tag">Rock Daypop</a>		</div>		</header><!-- .entry-header -->
		
												<div class="entry-thumbnail">
													<img width="756" height="425" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/141/2017/01/31155305/tmp0d4059ed-4c9e-46f8-9d64-07dab0bb9d8d.jpg" class="attachment- size- wp-post-image" alt="tmp0d4059ed-4c9e-46f8-9d64-07dab0bb9d8d.jpg" />												</div>

		<div class="entry-content">
			<p><a href="http://ultimateclassicrock.com" target="_blank">UltimateClassicRock.com</a> writes that Bob Dylan will once again dip into the Great American Songbook for another set of standards. Following 2015’s <em>Shadows in the Night</em> and last year’s <em>Fallen Angels</em>, the three-CD <em>Triplicate</em> consists almost entirely of songs recorded by Frank Sinatra.</p>
<p>The album includes 30 songs that are divided thematically over the course of three discs.</p>
<p><strong>Read More:&nbsp;</strong><a href="http://ultimateclassicrock.com/bob-dylan-triplicate/?trackback=tsmclip">Bob Dylan Announces New Three-CD Set, &#8216;Triplicate&#8217;</a> | http://ultimateclassicrock.com/bob-dylan-triplicate/?trackback=tsmclip</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear:both;border-left:0;margin:2em 0;padding:0!important;text-decoration:none !important;font-style:normal !important;"><div class="zocle-editor-content" data-og-id="16425-5890b1047457b" data-uniqid="1485877535305" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Twitter" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed tw-row" style="position: relative;background-color:rgba(107,185,240,0.85);width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/twitter.png" style="height: 20px ! important; width: 20px ! important; min-height: 20px ! important; min-width: 20px ! important; padding: 0px;" width="20px" height="20px"></div>
<div class="Zocle_Content_Container" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;padding:0;margin-right:15px"><img src="https://pbs.twimg.com/media/C3gnMWKXUAEHX0x.jpg" style="border: 0px none; border-radius: 3px; height: auto; padding: 0px 5px 5px; max-width: 100px ! important;" class="fr-dii fr-draggable"></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="https://twitter.com/UltClassicRock/status/826453627292246017" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">UltimateClassicRock</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via twitter.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;">.@BobDylan Announces New Three-CD Set, &#8216;Triplicate&#8217;: <a href="https://t.co/zhUF8kKr1n" target="_blank">trib.al/re8D4nf</a> <a href="https://t.co/ltTVkfLnW6" target="_blank">pic.twitter.com/ltTVkfLnW6</a></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">01/31/2017 10:34 AM</time></div>
</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Editorial credit: Christian Bertrand / Shutterstock, Inc.</p>
					</div><!-- .entry-content -->

		
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4 omega"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="sendpress-widget-3" class="widget-sidebar widget-banner sendpress"><div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" name="sendpress_signup" method="POST" class="sendpress-signup" >
				<input type="hidden" name="thank" value="Check your inbox now to confirm your subscription." />
				<div id="error"></div>
				<div id="thanks" style="display:none;">Check your inbox now to confirm your subscription.</div>
				<div id="form-wrap" >
					<p>>> Sign up for the Workforce Club</p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="39" />
							
											<p name="firstname">
														<input type="text" class="sp_firstname" orig="First Name" value="First Name"  name="sp_firstname" />
						</p>
					
											<p name="lastname">
														<input type="text" class="sp_lastname" orig="Last Name" value="Last Name" name="sp_lastname" />
						</p>
					
					<p name="email">
												<input type="text" class="sp_email" orig="E-Mail" value="E-Mail" name="sp_email" />
					</p>
					<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Submit" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" src="http://www.wzxl.com/wp-content/plugins/vipclub//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
					</div>

	    </div></div><div id="text-8" class="widget-sidebar widget-banner widget_text"><h5 class="sidebar-widget-title">Now Playing</h5>			<div class="textwidget">
<div id="enp_load_msg">loading, please wait...</div>
<div id="ENP_Container" class="ENP_Container" style="display:none">
	<div id="Main_Container" class="Main_Container Container">
		<div class="Current_Wrapper wrapper">
			<div class="Current_Image imageholder">  song image here </div>
			<div class="Current_textgroup textgroup tg_info">
				<div class="Current_Artist">  artist name here </div>
				<div class="Current_Title"> Song title here </div>
			</div>
			<div class="Current_textgroup textgroup tg_time">
				<div class="Current_Time"> song time played here </div>
			</div>
		</div>

		<div class="Previous_Wrapper wrapper">
			<div class="Previous_Image imageholder">  song image here </div>
			<div class="Previous_textgroup textgroup tg_info">
				<div class="Previous_Artist">  artist name here </div>
				<div class="Previous_Title"> Song title here </div>
			</div>
			<div class="Previous_textgroup textgroup tg_time">
				<div class="Previous_Time"> song time played here </div>
			</div>
		</div>
	</div>
	
	<div id="More_Link" class="More_Link"> More... </div>

	<div id="Older_Container" class="Older_Container Container" style="display:none">
		<div id="Older_Wrapper_template" class="Older_Wrapper wrapper" style="display:none">
			<div class="Older_Image imageholder">  song image here </div>
			<div class="Older_textgroup textgroup tg_info">
				<div class="Older_Artist">  artist name here </div>
				<div class="Older_Title"> Song title here </div>
			</div>
			<div class="Older_textgroup textgroup tg_time">
				<div class="Older_Time"> song time played here </div>
			</div>
		</div>
	</div>
</div></div>
		</div><div id="widget-adv-location-13" class="widget-sidebar widget-banner widget_adv_location"></div><div id="wcp_weather_widget-3" class="widget-sidebar widget-banner widget_wcp_weather_widget"><!-- WCP OpenWeather : Got from option.<br /> --><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-3" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-3" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Jan 31, 2017 - Tue                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Wildwood, US</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">33<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="http://www.wzxl.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt="overcast clouds"  title="overcast clouds"/> 
            </div>
        </div>
        <span class="wcp-openweather-now-status">overcast clouds</span>    </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">8 m/s, SSE</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">55%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">759.81 mmHg</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">tue<span class="wcp-openweather-forecast-item-date">01/31</span></span> 
<span class="wcp-openweather-forecast-day">wed<span class="wcp-openweather-forecast-item-date">02/01</span></span> 
<span class="wcp-openweather-forecast-day">thu<span class="wcp-openweather-forecast-item-date">02/02</span></span> 
<span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">02/03</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">02/04</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wzxl.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="light snow"  title="light snow"/>        </div>
        <span class="wcp-openweather-forecast-day-value">45/41<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wzxl.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="light rain"  title="light rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">45/45<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wzxl.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="moderate rain"  title="moderate rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">39/30<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wzxl.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/10d.png" alt="light rain"  title="light rain"/>        </div>
        <span class="wcp-openweather-forecast-day-value">32/27<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="http://www.wzxl.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/>        </div>
        <span class="wcp-openweather-forecast-day-value">31/29<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</div>			</div>
		</div>
	 </div>
		</div>
	</div>
	


</div>
<footer>

	<div class="container footer">
		<div class="row footer-widgets ">
			<div class="col-md-3 col-sm-3 col-xs-6"><div id="widget-adv-location-7" class="widget tile-banners widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-12913-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="12913#:##:#2#:#footer-180x150-1#:#15#:#http://www.wzxl.com/wp-content/plugins/advertise/#:#141#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="12913#:#12913" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
			<div class="col-md-3 col-sm-3 col-xs-6"><div id="widget-adv-location-8" class="widget tile-banners widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-12124-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="12124#:##:#3#:#footer-180x150-2#:#16#:#http://www.wzxl.com/wp-content/plugins/advertise/#:#141#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="12124#:#12124" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
			<div class="col-md-3 col-sm-3 col-xs-6"><div id="widget-adv-location-9" class="widget tile-banners widget_adv_location"></div></div>
			<div class="col-md-3 col-sm-3 col-xs-6"><div id="widget-adv-location-10" class="widget tile-banners widget_adv_location"></div></div>
		</div>

		<div class="row copyright">
			<div class="row footer-widgets-2">
				<div class="col-md-4 col-sm-4"></div>
				<div class="col-md-4 col-sm-4"></div>
				<div class="col-md-4 col-sm-4"></div>
			</div>
					<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.wzxl.com"]);
  _paq.push(["setDomains", ["*.wzxl.com","*.www.wzxl.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "993"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
					<div class="col-xs-12 copy">
						&copy;2017 100.7 WZXL			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
			</div>
		</div>

	</div>


</footer><!-- #colophon -->
 </div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wzxl.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.wzxl.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/themes/wzxl-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/themes/wzxl-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/themes/wzxl-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/themes/wzxl-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wzxl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"1007wzxl"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.wzxl.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','141');
	window.aws_ec_current_sid = "141";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-31';
	window.gmt_offset = -5;

	window.wp_hour = "11";
	window.wp_minute = "26";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>
